
GPS Data User Guide

Contents

.............................Adventure Cycling with GPS 1
..........................What are the waypoint files? 1

...................How do I use the waypoint files? 2
..................................................File names 2

.........................................Waypoint names 2
................................Waypoint descriptions 2

..............................................Route names 2
.........................................Waypoint accuracy 3

.....................................Reporting corrections 3
...........................Updating the waypoint files 3

..................................Using GPS data programs 3
.....................................................MapSource 3

..........................................................Setup 3
..........................................Building routes 4

....................................................OziExplorer 4
..........................................................Setup 4

..........................................Building routes 5
..................................G7ToWin and G7ToCE 6

..........................................................Setup 6
..........................................Building routes 6

......................................................ExpertGPS 7
..........................................................Setup 7

..........................................Building routes 7
........................................Magellan MapSend 8

..........................................................Setup 8
..........................Converting waypoint files 8

..........................................Building routes 8
.........Appendix A – Microsoft Streets & Trips 10

.......................................Building Routes 10
....................................................Appendix B – 13

......................................Three digit conversion 13

Adventure Cycling with GPS
Adventure Cycling offers files of GPS waypoints 

that you can download and use in a PC or handheld 
computer to build routes for a GPS receiver (GPSR). 
The GPS data is not very useful by itself—it is far 
too limited. However, a GPSR together with the pa-
per maps of the Adventure Cycling Bicycle Route 
Network can improve your navigation, both on and 
off the road. One member calls it a “home enter-
tainment device” that helps pass long hours on the 
road.

Share your experiences, ask questions, and maybe 
answer a few on the Adventure Cycling Forum GPS 

discussion. To find out more, go to: 
www.adventurecycling.org/forums/intro.cfm

For more about consumer GPSR equipment and 
programs see Joe Mehaffey, Jack Yeazel, Sam Pen-
rod and Allory Deiss’ GPS Information web site at: 
www.gpsinformation.net The news group 
“news:sci.geo.satellite-nav” is a good place to meet 
GPS-equipped cyclists and experts.

Disclaimer: Adventure Cycling strives to keep its 
waypoint information up to date. Features are con-
tinually changing however, so the data may not re-
flect the latest modifications and/or additions. You 
are solely responsible for safe navigation and the 
prudent use of this data.

What are the waypoint files?
The waypoint files are keyed to the maps of the 

routes in the Adventure Cycling Bicycle Route Net-
work. We have made waypoints for each turn in the 
narratives and each facility in the service directories. 
Every waypoint has a comment that describes a 
town, an intersection, a service, or other point of in-
terest. We use service abbreviations where the name 
or symbol of the service needs amplifying:

AS all services M hotel/motel
B&B bed & breakfast NB northbound
BS bike shop R restaurant
CG campground RA rest area
EB eastbound SB southbound
FA fishing access SP state park
G grocery SS service/gas station
HS hostel WB westbound
L Library

All the waypoints of one section—one paper 
map—are in a single file, which is given in three 
formats:

• MapSource, for Garmin Corporation’s Map-
Source™ program only (.mps file extension)

• OziExplorer, comma-separated-value text for 
OziExplorer and many other shareware and 
freeware programs (.wpt and .rte file exten-
sions)

• GPX, XML text for TopoGraphix Corpora-
tion’s ExpertGPS, Magellan’s MapSend™ and 
other programs (.gpx file extension)



In addition, the files for all the sections of each 
Adventure Cycling route are combined into zipped 
files—one for each format—for faster download of 
an entire route.

Many owners of Garmin mapping GPSRs already 
own the MapSource™ program, which Garmin sells 
with many different maps on CD. It shows way-
points graphically on a blank map or on the maps 
you purchased if they cover the route.

OziExplorer shows waypoints graphically on a 
blank map or on raster maps that you have purchased 
or scanned from paper. Many other GPS data pro-
grams can read the OziExplorer waypoint files. 

ExpertGPS shows waypoints graphically on USGS 
topographic maps. It supports most consumer 
GPSRs. A growing number of other programs can 
read GPX files. A list is found at: 
www.topografix.com/gpx_resources.asp.

How do I use the waypoint files?

File names
After you have downloaded and unzipped them 

you will see that the file names indicate the route, the 
section, the release version, and the format. A typical 
file is named NT04v001.mps.

NT, indicates the Northern Tier route.

04, indicates Section 4.

v001, indicates the first release of this file.

mps, is the MapSource format. OziExplorer files 
use wpt for waypoints and rte for routes. GPX files 
use gpx.

Because you will be editing the waypoints, we 
recommend that you make these files read-only to 
prevent inadvertent saving of changes. Another op-
tion is before opening the files, duplicate them else-
where on your hard driver. (Waypoint names are vi-
tal to the correct sequence of waypoints.) Save your 
changes in your own files.

Select the files that cover your route and load them 
into a GPS data program. Build GPS routes for each 
day of riding and upload them to your GPSR.

Waypoint names
To identify the waypoints of interest, it helps to 

know how we have named them. Their names are 
unique; you may load any combination of waypoint 
files without conflicting names.

A waypoint name contains exactly six characters 
chosen to encode its position on the Adventure Cy-
cling map when sorted alphabetically. An example 
waypoint name is E011C0.

Character 1 identifies the ACA route. The key for 
all routes is:

A Atlantic Coast N Great Parks North
B Tidewater Potomac P Lake Erie Connector
C Great Parks South Q Grand Canyon Connector
D Great Rivers South R Green Mountains Loop
E North Lakes S Florida Connector
F Northern Tier T Underground Railroad
G Pacific Coast U Adirondack Park
H Southern Tier V Allegheny Mountains
J TransAmerica W Washington Parks
K Western Express X Utah Cliffs
L Lewis & Clark Y Sierra Cascades
M Great Divide

Character 2 identifies alternate routes. 0 stands for 
the main route and 1, 2, 3, ... Z for alternates. 
(We use letters A-Z, omitting I and O, when we 
run out of digits.) E0 for the North Lakes main 
route, E1 for its Manitowoc alternate.

Character 3 identifies a section, that is, the part of a 
route printed on one sheet. This character counts 
from the beginning to the end of the whole route. 
Waypoints named E01... are on the North Lakes 
main route, section 1.

Characters 4, 5, and 6 identify waypoints in cue 
sheet sequence when riding the route “forward,” 
that is, in the sequence of the panels on the map.

Waypoint descriptions
The waypoints’ descriptions are intended to help 

you locate them on the paper map, choose which to 
use for your GPS routes, and create meaningful 
names for them.

Intersections: The printed cue sheet can say “turn 
right onto US 97” because it has separate directions 
for riding both ways. However, a GPS waypoint 
serves both directions; thus we identify intersections 
by both roads, for example, “SR 1804/US 97.” When 
riding forward, in the sequence of the panels on the 
map, this means “ride from SR 1804 onto US 97.” 
When riding the other way, read the description from 
right to left: “ride from US 97 onto SR 1804.” The 
pointer in your GPSR shows which way to turn.

One-way streets: Where one-way streets require 
separate routes, the descriptions include, for exam-
ple, EB and WB for east- and westbound waypoints. 
Ignore those marked for the direction you aren’t go-
ing.

Off route: “#” begins the description of an off-
route campground or town.

Elevations: Descriptions include elevations of the 
waypoints in hilly areas (where available).

Route names
We include GPS routes in the published file to 

make the ACA route stand out on the map. They 
might also serve as sample routes to help you create 
the actual routes for a day’s riding.
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Like waypoint names, GPS route names are 
unique—not duplicated anywhere in the Adventure 
Cycling routes—so that you can combine any ACA 
routes in your computer without conflicting route 
names. GPS routes use the same alphabet and nam-
ing convention as do waypoints. For example, a GPS 
route might be named F031C2:

Character 1 identifies the ACA route. The key 
for all routes is:

A Atlantic Coast N Great Parks North
B Tidewater Potomac P Lake Erie Connector

C
Great Parks South

Q
Grand Canyon Connec-
tor

D Great Rivers South R Green Mountains Loop

E North Lakes S Florida Connector
F Northern Tier T Underground Railroad
G Pacific Coast U Adirondack Park
H Southern Tier V Allegheny Mountains
J TransAmerica W Washington Parks
K Western Express X Utah Cliffs
L Lewis & Clark Y Sierra Cascades
M Great Divide

Character 2 identifies alternates within the ACA 
route.

Character 3 identifies a route section, that is, the part 
of a route printed on one sheet.

Characters 4 and 5 identify the panel number as it 
appears on the section map. (The Great Divide 
Mountain Bike Route divides its maps differ-
ently.)

Note: See Appendix B for conversion of three digit 
panel numbers to two digits of 34-character al-
phabet.

Character 6 identifies different GPS routes when 
more than one appear on a map panel.

Thus F031C2 names the Northern Tier route, main 
route, section 3, panel 46, second GPS route on 
that panel.

Waypoint accuracy
We located the waypoints with Garmin’s Map-

Source™ MetroGuide USA map. Waypoints at inter-
sections are as accurate as the map, typically within 
200 feet. Off-route waypoints—points of inter-
est—are less accurate, limited by the map’s address-
location feature. They will put you on the right street 
within a few blocks of the point of interest.

The map does not locate a few points of interest, 
for example, a campground that is “in town.” Their 
waypoints’ descriptions include “location uncertain” 
or “loc uncert.”

Reporting corrections
Corrections and additions to the waypoints are 

welcome. When reporting coordinates, please be 

sure to state their datum, for example, WGS 84 or 
NAD27. The coordinates are useless without the da-
tum. Send corrections to Routes & Mapping Dept., 
Adventure Cycling Association, P.O. Box 8308, Mis-
soula, MT 59807; email them to gps@adventure 
cycling.org; or use the online form at: 
www.adventurecycling.org/routes/correctionform.cfm.

Updating the waypoint files
Adventure Cycling updates its waypoint files 

shortly after printing new and updated maps and ad-
denda. Revision dates are noted in the About text file 
included with download.

Using GPS data programs
The major GPS vendors and many others sell GPS 

data programs. Most run on Windows PCs or on 
Macs with Virtual PC™ (we run Parallels Desktop™ 
3.0 for Mac, Build 5589). They fall into two catego-
ries:

• Graphical programs show waypoints and 
routes on maps-proprietary maps from some 
vendors and general-use maps from others.

• Text programs show lists of waypoints in text 
format. Some users may find the text format 
less intuitive than clicking on a map, but the 
small size of the program and the text files is a 
great advantage on the road with a handheld 
computer, for which maps may be too big. The 
text programs are generally cheaper than the 
graphical ones. Some are free.

Joe Mehaffey, Jack Yeazel, Sam Penrod and Allory 
Deiss’ GPS information web site 
(www.gpsinformation.net) describes, compares, and 
reviews many GPS data programs.

More details about using a few popular programs 
follow.

MapSource
MapSource™ uses the proprietary maps sold by 

Garmin Corporation (www.garmin.com). A copy of 
the program comes with each set of map CDs, and 
updates are available on the web site. Any of the map 
sets is suitable for use with our waypoint files. Map-
Source™ works only with Garmin GPSRs, and it 
runs only on Windows PCs. Garmin updates the pro-
gram regularly and downloads can be found at: 
www.garmin.com/support/download.jsp The sugges-
tions here pertain to MapSource™ version 6.12.2.

Setup
When installing MapSource, the Full Install option 

places all the map data on the hard drive. It occupies 
several gigabytes and runs much faster there. If you 
really cannot spare the disk space, it can be installed 
to run sluggishly from map data on the CD. 
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Set up the program with Edit > Preferences for 
your GPSR and your own preferences.

Building routes
This is a suggested procedure for selecting the 

waypoints and building a route for a day’s ride. You 
may wish to use it as a starting point for developing 
your own methods.

1. Open the waypoint files (File > Open) of the 
map sections you need, for example, 
NT04v001.mps. If one file contains all the re-
quired waypoints, go to Step 2. If your ride 
spans map sections, however, some copy-and-
pasting is necessary. Using the Selection tool, 
drag out a rectangle that encloses the waypoints 
and routes of interest. Copy them (Ctrl-C), open 
a new file (Ctrl-N), and paste (Ctrl-V). Save the 
new file (File > Save) with a useful name. Con-
tinue to copy from the master files and paste into 
your new file until your area is covered. Garmin 
does not document the maximum capacity of a 
file, but we have successfully tested MapSource 
with 12,000 waypoints at once.

MapSource can open only one file at a time. 
When copy-and-pasting, you can open the two 
files in alternation, or you can run two instances 
of MapSource and copy-and-paste between 
them.

2. Select waypoints. The map shows a brief de-
scription at each waypoint, which you can com-
pare with the paper map to help pick the way-
points for your route. Most map panels also in-
clude a sample GPS route that follows the Ad-
venture Cycling route across the panel and may 
be a good starting point for your own.

Select the waypoints for your ride:

• Use the Selection tool to drag out a rectangle 
enclosing them, or

• Use the Waypoints list in the left-hand panel, 
where the usual Windows selection conven-
tions apply: Click to select, Ctrl-click to add 
to the selection, and Shift-click to extend a 
selection. The waypoints will almost always 
be consecutive in the list. Where an alternate 
route leaves the main route, however, its 
waypoints are found toward the end of the 
list, after the main route’s waypoints.

The supplied routes help to identify on-route 
waypoints. In addition, descriptions beginning 
with “#” identify off-route waypoints. Museums, 
lodging, libraries, and other points of interest are 
all off-route; they are not specially marked. Se-
lect them as well, even if you do not plan to visit 
them. You could change your mind on the bike.

Copy (Ctrl-C) and paste (Ctrl-V) the selected 
waypoints into a new file. Save it.

3. You are about to edit the waypoints before build-
ing a route from them. Although you can work in 
the master file, both tasks are faster and easier in 
the small file that you just saved. It’s safer too—
you don’t want to inadvertently save the master 
file after making changes.

Our waypoint names, although good at keeping 
the waypoints in riding order, are not much use 
on the bike. You would probably rather see “7.2 
miles to AMERY” than “7.2 miles to E011C0.” 
Double-click on each waypoint and give it a 
more meaningful name. Observe the length 
limit—probably six to ten characters—for your 
GPSR, and do not duplicate the name among the 
waypoints that you intend to use at once. The 
waypoint descriptions will help.

4. Build a route. Using the Route tool, click on the 
waypoints of your route in succession. Switch to 
the Selection tool and double-click on the new 
route to open its Route Properties window, 
where you can give it a useful name. You can 
reverse a route with the Invert button. The off-
route waypoints, whose comments begin with 
“#”, are sequenced for the rider going forward 
on the route, leaving the route to that waypoint 
and returning to the route. If you are riding the 
other way, you may need to rearrange the way-
points.

Save the file with your new route in it. You may 
repeat this procedure to assemble all the way-
points and days’ routes that you will load at one 
time into your GPSR.

5. Upload (File > Save to Device > check Way-
points and Routes). MapSource is not able to 
upload selected way-points and routes; it sends 
all of those in the file. To send just some of 
them, transfer them to a temporary file and up-
load that.

6. Go ride.

OziExplorer
OziExplorer (www.oziexplorer.com) works with 

raster maps of many types that are widely available 
or on a blank map with just your waypoints and 
routes. You could even scan and calibrate your Ad-
venture Cycling paper maps if you find it worth the 
trouble. OziExplorer runs on Windows PCs and 
handhelds that use Windows CE. The author, Des 
Newman, updates it regularly. The suggestions here 
pertain to OziExplorer version 3.90.3a.

Setup
Set up the program’s configuration (File > Con-

figuration). The settings given here are needed to 
work with the Adventure Cycling files. Set the rest 
for your GPS and your preferences.
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System tab
Data File Datum: WGS 84.

Maps tab
Country or Region: USA (NW)

Lat/Long Display: Degrees

Blank Map Datum: WGS 84

GPS tab
GPS Symbol Set: Garmin III+. Our route files use 

these codes for icons (display symbols). OziEx-
plorer translates them when GPS Make and GPS 
Model specify a different GPSR. Where there is 
no translation, OziExplorer uses a default icon.

Building routes
This is a suggested procedure for selecting the 

way-points and building a route for a day’s ride. You 
may wish to use it as a starting point for developing 
your own methods.

1. Load a map. Load a map (File > Load from File 
> Load Map File) of the area if you have one; 
otherwise open a blank map (Map > Blank 
Map).

2. Load the waypoint files of the map sections you 
need, for example, NT04v001.wpt. Load the first 
one with (File > Load from File > Load Way-
points from File). Load the others with (File > 
Load from File > Append Waypoints from File).

OziExplorer allows a maximum of 1,000 way-
points at one time. All of our waypoint files con-
tain fewer than that, but you may have to select 
and delete unneeded waypoints before append-
ing more.

Selecting waypoints: Select waypoints from the 
map or from the waypoint list:

• Map: If the Selection Control is not visible, 
get it with Select > Selection Control. Click 
the button “Draw Box to Select Waypoints.” 
Drag out a rectangle surrounding the way-
points.

• List: If the waypoint list is not visible, get it 
with (View > Lists > Waypoint List). The 
usual Windows selection conventions apply: 
Click to select, Ctrl-click to add to the selec-
tion, and Shift-click to extend a selection.

Hint: If you combined waypoints from sev-
eral master files, put the list in riding se-
quence by clicking the Sort button. The 
waypoints, sorted by their names, appear in 
sequence when following the route “for-
ward,” in the order of the printed map pan-
els. They will almost always be consecutive 
in the list. Where an alternate route leaves 
the main route, however, its waypoints are 

found toward the end of the list, after the 
main route’s waypoints.

Deleting selected waypoints: Click “Delete Se-
lected Objects” on the Selection Control or 
“Delete the Selected Waypoints” on the 
waypoint list. 

After combining waypoints from several master 
files, save the new file. You will return to it.

3. Load a route file with (File > Load from File > 
Load Routes from File). OziExplorer cannot ap-
pend routes from other files. When your area of 
interest spans two ACA sections, you should 
process them separately if you wish to use the 
given routes as a starting point for your own 
routes.

4. Select waypoints. The map shows a brief com-
ment at each waypoint, which you can compare 
with the paper map to help pick the waypoints 
for your route. Select the waypoints for your 
ride, using either the map or the waypoint list.

The supplied routes help to identify on-route 
waypoints. In addition, comments beginning 
with “#” identify off-route towns and camp-
grounds. Museums, lodging, and other points of 
interest are all off-route; they are not specially 
marked. Select them as well, even if you do not 
plan to visit them. You could change your mind 
on the bike.

When you have selected all the waypoints, save 
them in a new file for the day’s ride:

• Map: Click “Save Selected Objects to New 
File” in the Selection Control.

• List: Click “Save Selected Objects to a New 
File” in the Waypoint List.

5. You are about to edit the waypoints before build-
ing a route from them. Although you can work in 
the master file, both tasks are faster and easier in 
the small file that you just saved. It’s safer too—
you don’t want to inadvertently save the master 
file after making changes.

Open the file for a day’s ride and show the Way-
point List.

Our waypoint names, although good at keeping 
the waypoints in riding order, are not much use 
on the bike. You would probably rather see “7.2 
miles to AMERY” than “7.2 miles to E011C0.” 
Double-click on each way-point and give it a 
more meaningful name. Observe the length 
limit—probably six to ten characters—for your 
GPSR, and do not duplicate the name among the 
waypoints that you intend to use at once. The 
Comment information will help. Renaming the 
waypoints does not change their positions in the 
list, which remain in “riding forward” order.

Save the edited waypoints file.
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6. Build a route. Display the Route Editor (View > 
Route Editor). In its top window, double-click 
the number of a route. In the Route Properties 
window, add waypoints to the route in the order 
you will ride them. The off-route waypoints, 
whose comments begin with “#”, are sequenced 
for the rider going forward on the route, leaving 
the route to that waypoint and returning to the 
route. If you are riding the other way, you may 
need to rearrange the waypoints. Name the route 
and click OK.

You can also add waypoints to the route from the 
map. Click “Add Wp” in the Route Editor. Click 
on way-points on the map to add them in se-
quence at the end of your route.

Save the file with your new routes in it (File > 
Save to File > Save Routes to File). You may 
repeat this procedure to assemble all the way-
points and days’ routes that you will load at one 
time into your GPSR.

7. Upload. In the Route Editor, select the desired 
routes and click “Send.” To upload the off-route 
waypoints, display the Waypoint List. Select all 
the desired waypoints and then click “Send Se-
lected Waypoints to the GPS.” The on-route 
waypoints will be sent again, which does no 
harm.

8. Go ride.

G7ToWin and G7ToCE
These text-based programs read OziExplorer way-

point files and transfer them to Garmin, Magellan, 
and Lowrance/ Eagle GPSRs. G7ToWin also sends 
waypoints to Street Atlas.

G7ToWin runs on Windows 9X/NT/2K/XP. 
G7ToCE runs on the Pocket PC, H/PC 2000, and H/
PC Pro 2.11. Both are free and available from 
http://www.gpsinformation.org/ronh/g7towin.htm. 
The author, Ron Henderson, updates them regularly. 
The suggestions here pertain to G7ToWin version 
A.00.124.

Setup
Set up the program’s configuration (File > Con-

figuration). The settings given here are needed to 
work with the Adventure Cycling files. Set the rest 
for your GPSR and your own preferences.

General tab
Waypoint Sort Options: Uncheck “Sort Before 

Output.” Check “Sort After Input.”

Reading Duplicates: Choose “Munge.” (If you 
inadvertently duplicate a waypoint name, the 
program modifies one of them.)

Text file modifiers: Check “Don’t Convert Input 
Time.”

Icon Property tab
Icon Family: GIII/GIII+. Our waypoint files use 

these codes for icons (display symbols). 
G7ToWin translates them when the General tab 
has selected a different GPSR. Where there is no 
translation, G7ToWin sends the default icon that 
you specify here.

Save the configuration (File >Save Configuration). 
G7ToWin does not save it automatically.

Building routes
This is a suggested procedure for selecting the 

waypoints and building a route for a day’s ride. You 
may wish to use it as a starting point for developing 
your own methods.

1. Open the waypoint files of the map sections you 
need (File > Open > Files of type Ozi/PCX5 Wpt 
Files (*.wpt)). You may open several at once. 
G7ToWin and G7ToCE can hold up to 100,000 
and 15,000 waypoints, respectively.

2. Open the corresponding route files (File > Open 
> Files of type Ozi/PCX5 Route Files (*.rte)). 
You may open several at once.

3. Select waypoints. Examine the list of waypoints 
(Waypoints > List). The waypoints, sorted by 
their names, appear in sequence when following 
the route “forward,” in the order of the printed 
map panels. Looking at the Comment column 
and your paper map, select the waypoints that lie 
along and near your route (typically one day’s 
riding). These will almost always be consecutive 
in the list. Where an alternate route leaves the 
main route, however, its waypoints are found 
toward the end of the list, after the main route’s 
waypoints.

The supplied routes help to identify on-route 
waypoints. In addition, comments beginning 
with “#” identify off-route towns and camp-
grounds. Museums, lodging, and other points of 
interest are all off-route; they are not specially 
marked. Select them as well, even if you do not 
plan to visit them. You could change your mind 
on the bike.

The usual Windows selection conventions apply: 
Click to select, Ctrl-click to add to the selection, 
and Shift-click to extend a selection. When you 
have all the waypoints, right-click and choose 
Send Selected Waypoints to a File. Name that 
file for the day’s ride that you have planned.

4. You are about to edit the waypoints before build-
ing a route from them. Although you can work in 
the master file, both tasks are faster and easier in 
the small file that you just saved. It’s safer too—
you don’t want to inadvertently save the master 
file after making changes.
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5. Clear the master list of waypoints (File >Clear 
>Waypoints). Open the file for a day’s ride and 
list its waypoints.

Our waypoint names, although good at keeping 
the waypoints in riding order, are not much use 
on the bike. You would probably rather see “7.2 
miles to AMERY” than “7.2 miles to E011C0.” 
Double-click on each waypoint and give it a 
more meaningful name. Observe the length 
limit—probably six to ten characters—for your 
GPSR, and do not duplicate the name among the 
waypoints that you intend to use at once. The 
Comment information will help. Renaming the 
waypoints does not change their positions in the 
list, which remain in “riding forward” order.

6. Build a route. Start with a dummy route (Routes 
> Create Dummy Route). Double-click on the 
route named “DUMMY ROUTE” to open a 
window where you can select the waypoints to 
build your route in the order you will ride them. 
The off-route waypoints, whose comments begin 
with “#” are sequenced for the rider going for-
ward on the route, leaving the route to that way-
point and returning to the route. If you are riding 
the other way, you may need to rearrange the 
waypoints. Name the route and click OK.

The route-editing window displays only the 
waypoints’ names and sequence numbers. To see 
the full waypoint descriptions, open the same 
waypoint file in a second instance of G7ToWin.

Save the file with your new routes in it. You may 
repeat this procedure to assemble all the way-
points and days’ routes that you will load at one 
time into your GPSR.

7. Upload (GPS > Upload to GPS > All).

8. Go ride.

ExpertGPS
ExpertGPS downloads USGS topographic maps 

over the Internet as needed while you work with it 
and is sold by TopoGrafix Corporation 
(www.topografix.com). It can also use maps that you 
have scanned, or a blank map with just your way-
points and routes. ExpertGPS works with most con-
sumer GPSRs; it runs on Windows PCs. TopoGrafix 
updates it regularly. The suggestions here pertain to 
ExpertGPS version 1.3.6. TopoGrafix also supplies 
EasyGPS, a free text-based program that works 
much like the text part of ExpertGPS.

Setup
Set up the program with File > Preferences. Set the 

datum to WGS 84 on the Coordinates tab. Set the 
rest for your GPSR and your own preferences.

Building routes
This is a suggested procedure for selecting the 

waypoints and building a route for a day’s ride. You 
may wish to use it as a starting point for developing 
your own methods.

1. Open the waypoint files (File > Open) of the 
map sections you need, for example, 
NT04v001.gpx. If one file contains all the re-
quired waypoints, go to Step 2. If your ride 
spans map sections, however, some copy-and-
pasting is necessary. Open a new file (File > 
New). Referring to your paper maps and the 
Comments in the waypoint descriptions, copy 
waypoints from the master files—their names 
appear on tabs at the bottom of the window—to 
the new file. Save the new file (File > Save > 
Save as type: GPS Exchange File) with a useful 
name. Continue to copy from the master files 
and paste into your new file until your area is 
covered. There is no explicit maximum number 
of waypoints. We have successfully tested Ex-
pertGPS with 12,000 waypoints at once.

Selecting waypoints: Select waypoints from the 
map or from the waypoint list:

• Map: Click the “Select Tool” button. Drag 
out a rectangle surrounding the waypoints.

• List: In the waypoint list, the usual Windows 
selection conventions apply: Click to select, 
Ctrl-click to add to the selection, and Shift-
click to extend a selection.

Hint: If you combined waypoints from sev-
eral master files, sort them by waypoint 
name. Click on the “Waypoint” heading at 
the top of the column. Then the waypoints 
appear in sequence when following the route 
“forward,” in the order of the printed map 
panels. They will almost always be consecu-
tive in the list. Where an alternate route 
leaves the main route, however, its way-
points are found toward the end of the list, 
after the main route’s waypoints. Click 
“Waypoint” again to sort in reverse if you 
will ride the other way.

Deleting selected waypoints: Press the Delete 
key. 

2. Select waypoints. The waypoint list shows a 
brief comment for each waypoint, which you can 
compare with the paper map to help pick the 
waypoints for your route. Select the waypoints 
for your ride in the waypoint list.

The supplied routes help to identify on-route 
waypoints. In addition, comments beginning 
with “#” identify off-route towns and camp-
grounds. Museums, lodging, and other points of 
interest are all off-route; they are not specially 
marked. Select them as well, even if you do not 
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plan to visit them. You could change your mind 
on the bike.

Open a new file (File > New) and paste (Ctrl-V) 
the selected waypoints into it. Save the file for 
the day’s ride.

3. You are about to edit the waypoints before build-
ing a route from them. Although you can work in 
the master file, both tasks are faster and easier in 
the small file that you just saved. It’s safer too—
you don’t want to inadvertently save the master 
file after making changes.

Our waypoint names, although good at keeping 
the waypoints in riding order, are not much use 
on the bike. You would probably rather see “7.2 
miles to AMERY” than “7.2 miles to E001C0.” 
Edit each waypoint in the list (right-click > Edit 
Waypoint, or press Enter) and give it a more 
meaningful name. The name is in the Waypoint 
column. Ignore the Description column; it will 
not be sent to your GPSR. Observe the length 
limit—probably six to ten—for your GPSR, and 
do not duplicate the name among the waypoints 
that you intend to use at once. The waypoint 
comments will help.

4. Build a route. Open a Combo List for the file 
that you saved in Step 2. Cut and paste, or drag 
and drop, waypoints from the waypoint list (top 
window) into the route segments list (middle 
window), working in the order you will ride the 
route. To change the order of waypoints in the 
segments list, drag and drop them. The off-route 
waypoints, whose comments begin with “#”, are 
sequenced for the rider going forward on the 
route, leaving the route to that waypoint and re-
turning to the route. If you are riding the other 
way, you may need to rearrange the waypoints. 
You can reverse a route with (Route > Reverse 
Route).

You can also build a route from the map. The 
Draw New Route tool creates a new route and 
adds waypoints to each time you click the 
mouse. To end the route, double-click on the 
map to create the ending waypoint. The Route 
Editor opens, where you can name the route.

Save the file with your new route in it. You may 
repeat this procedure to assemble all the way-
points and days’ routes that you will load at one 
time into your GPSR.

5. Upload (GPS > Send Routes to GPS) sends the 
routes and the on-route waypoints. (GPS > Send 
Waypoints to GPS) sends the off-route way-
points and resends the on-route waypoints, 
which does no harm.

6. Go ride.

Magellan MapSend
MapSend™ uses the proprietary maps sold by 

Magellan (www.magellangps.com). A copy of the 
program is an option with several of their GPS prod-
ucts. MapSend™ works only with Magellan Map 
330 and Meridian GPSRs, and is available for Win-
dows PCs. The suggestions here pertain to MapSend 
Streets™ version 1.00b.

Setup
When installing MapSend™, the Full Install op-

tion places all the map data on the hard drive. It oc-
cupies roughly 600 MB, but does not require access-
ing the CD drive to run. 

Converting waypoint files
This step is required to convert Adventure Cy-

cling's data to the proprietary format used by 
MapSend™, and requires the use of a free utility 
called GPSBabel, available by going to 
http://gpsbabel.sourceforge.net and clicking on 
"Downloads".  GPSBabel runs on many platforms, 
including the Windows platforms that MapSend™ 
runs on.

1. After following the instructions to install 
GPSBabel, run the program called 
gpsbabelfront.exe. This will open a dialog win-
dow which allows you to specify the input and 
output file names and formats. Click on the Input 
file "..." box, and browse to the folder containing 
the Adventure Cycling route files (Selecting 
GPX XML (*.gpx) in the file type pulldown 
menu will show the route files that work best 
with GPSBabel and MapSend™).

2. After selecting the file to be converted, click on 
the Output file "..." box, and browse to the folder 
where you want to create the MapSend™ files. 
Enter the file name (using an extension of ".wpt" 
will allow MapSend™ to display the files more 
easily) and click Save. After specifying the out-
put file name, choose Magellan MapSend from 
the Output file Format pulldown. Click on the 
"Process" button, and the Result window should 
display "Command executed successfully." You 
will now have a file containing routes and way-
points that Magellan's MapSend™ application 
can work with.

3. If you will be working with multiple route files, 
you may wish to convert all of them at this point.

Building routes
This is a suggested procedure for selecting the 

waypoints and building a route for a day’s ride. You 
may wish to use it as a starting point for developing 
your own methods.

1. Open the waypoint files (Waypoints > Load from 
file) which you converted using GPSBabel. If 
one file contains all the required waypoints, go 
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to Step 2. If your ride spans map sections, how-
ever, you will need to open multiple files. Some 
modification may be necessary, as MapSend™ 
only supports a maximum of 500 waypoints at a 
time, with 20 waypoints per route. If you are 
unfamiliar with the roads in the region, you can 
follow the Adventure Cycling routes closely, 
with side trips to visit any of the waypoints 
whose descriptions are of interest. Before up-
loading your routes to the GPSR, you will need 
to break up the Adventure Cycling routes to con-
tain less than 20 waypoints, and delete unneeded 
waypoints so that fewer than 500 are open at 
once  (you might need to re-think any rides that 
plan to visit more than 500 waypoints!). You will 
be able to combine your waypoint files with ad-
ditional Adventure Cycling files to create a cus-
tomized set of routes for the areas you will be 
riding.

 Our waypoint names, although good at keeping 
the waypoints in riding order, are not much use 
on the bike. You would probably rather see “7.2 
miles to AMERY” than “7.2 miles to E011C0.” 
Give each waypoint a more meaningful name. 
MapSend™ will impose a length limit of eight 
characters, and if you duplicate the name among 
the waypoints, will change the last character to a 
sequential number. The waypoint descriptions 
will help.

2. Select your region. MapSend™ allows you to 
create up to 4 rectangular regions with a total of 
8 megabytes to upload to your GPSR. This will 
make detailed street information available during 
your ride, and important step as most of the 
roads on the default map are larger highways 
that will not make for safe or enjoyable riding, 
while the Adventure Cycling waypoints have 
been selected for quieter small roads.

3. After finishing your routes and selecting the re-
gions, click on Regions > Upload to GPS. Be 
sure to include all the maps you will need as the 
regions must be uploaded in one operation, 
which can be time consuming. Once the regional 
maps have been uploaded, click on Waypoints > 
Upload to GPS to perform the same operation 
for the waypoints and routes. Again, all the de-
sired information should be included, as subse-
quent uploads will replace the current one, al-
though this operation will not be as lengthy. Sav-
ing your waypoint file just before uploading may 
make it easier to identify what your GPSR con-
tains.

Note: The Magellan Map 330 GPSR can hold up 
to 500 waypoints, but the comment fields, which 
contain important descriptions for identifying the 
waypoint, are only uploaded for the first 200. 
The rest will be blank, and may corrupt the 
comment fields if they are downloaded to 
MapSend™ at a later time.

Descriptions beginning with “#” identify off-
route waypoints. Museums, lodging, and other 
points of interest are all off-route; they are not 
specially marked. Select them as well, even if 
you do not plan to visit them. You could change 
your mind on the bike.

4. Go ride.
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Appendix A – Microsoft 
Streets & Trips

This procedure uses Microsoft Streets & Trips 
with the Adventure Cycling Association waypoint 
data. While there may seem to be many steps, it 
really isn’t too complicated. Once you get it going, 
this makes it a breeze to plan your route right on an 
interactive map, customizing your ride with any 
points of interest or stopovers you desire, while also 
retaining all the original ACA points of interest. 

This information pertains to the 2005 edition of 
Microsoft’s Streets & Trips (S&T) mapping soft-
ware. It should be compatible with Windows 98SE 
as well as XP. Older versions of S&T may fail at 
some stage of this process, but I haven’t tested them. 
The other software used in this method are the freely 
available EasyGPS (http://www.easygps.com/) for 
working with the ACA waypoint data and transfer-
ring them to/from the GPS unit, g7towin 
(http://www.gpsinformation.org/ronh/) for convert-
ing the data into a format S&T can read, and st2gpx 
(http://gpsbabel.sourceforge.net/st2gpx/st2gpx.html) 
for converting Streets & Trips files back into 
EasyGPS format.

Building Routes
This is a suggested procedure for selecting the 

waypoints and building a route for a day’s ride. You 
may wish to use it as a starting point for developing 
your own methods.

1. Create a file of all the waypoints along the part 
you’ll ride: It’s easiest to make this file cover 
about one map section. In EasyGPS, open the 
waypoint files (File > Open) of the map sections 
you need, for example, NT04v001.gpx. If your 
ride spans map sections, however, some copy-
and pasting is necessary. Open a new file (File > 
New). Referring to your paper maps and the 
Comments in the waypoint descriptions, copy 
waypoints from the master files—their names 
appear on tabs at the bottom of the window—to 
the new file. Delete the routes that exist in the 
file already; we’ll make our own, and these will 
just get in the way later. Save the new file (File > 
Save > Save as type: GPS Exchange File) with a 
useful name, like “waypoints for section 1.gpx”. 
Continue to copy from the master files and paste 
into your new file until your area is covered.

2. Convert the new waypoints file to a “comma-
separated values” (.csv) file: Run g7towin and 
open the new waypoint file you made in Step 1 
(File > Open). View the waypoints (Waypoints > 
View). Save the list as a comma-separated values 

file (File > Save As). Give it an appropriate name 
and save it as type “Comma Separated Values 
File (*.csv)”. You may move onto Step 3 now, 
but one more tweak will make the importing eas-
ier later. Open the new .csv file in a text editor. 
(Right-click on the file, select Open With, and 
select Notepad or Wordpad from the list. You 
may uncheck the box next to “Always use this 
program to open this file” if you wish.) Delete 
the first lines that tell g7towin what kind of file it 
is, so that the new first line begins 
“Type”,”Name”,“Lat”, etc. Save the file and exit 
the text editor.

3. Import the waypoints into S&T: Run S&T and 
click on Import Data Wizard (in the Data menu 
or from the button near the top of the screen). 
Select files of type “Text Files” and select your 
new .csv file of waypoints. The Import Data 
Wizard will begin. On the first screen, select 
Comma as the separator character, then click 
Next. If you performed the tweak of the file at 
the end of Step 2, S&T will see that the first line 
contains the column headings. It knows how to 
read the name, latitude, and longitude of each 
waypoint. I recommend changing the Name col-
umn to Name 2 and marking the Comment col-
umn as Name in the Data Type dropdown. This 
way, the description of the waypoint will show 
when you click Show Name later. Click Finish, 
and enjoy the neat graphics as the waypoint data 
are converted into S&T pushpins. Move on to 
Step 4.

If you did not tweak the .csv file at the end of 
Step 2, you will have to tell S&T how to read the 
data. Find the column that contains the Latitude 
and select Latitude from the Data Type drop-
down. Indicate the column for Longitude in the 
same manner. For the name, I like to set the 
Comment (e.g. “Circle Dr/Main Av”) as Name 
and the Name (e.g. H07070) as Name 2. Click 
Finish, and enjoy the neat graphics as the way-
point data are converted into S&T pushpins.

4. Save a map template: This step is optional, but to 
do it now will save the time of converting the 
same set of waypoints each time you want to use 
them to make a route. Adjust the map view to 
your liking. (E.g. font size or map style) You 
may also want to change the look of the push-
pins. In the Legend and Overview pane, double-
click the new pushpin set. Here you may choose 
a different look for the waypoints. (They are now 
pushpins in S&T. I will refer to them as way-
points or pushpins interchangeably when dealing 
with them in S&T.) You can also indicate which 
fields you want displayed when you double-click 
on one on the map. When the map looks the way 
you like, save it as a template. (File > Save As, 
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choose Map Template as the type, then name it 
and save it with your other data for the current 
map section.) You now have a map to use as a 
base for the routes of this section.

5. Make a route: If you saved a template in Step 4, 
open it up. Otherwise, use the map with the im-
ported data from Step 2. Make a driving route in 
S&T by marking the points along the desired 
route. Start by right-clicking the pushpin for the 
day’s start, probably a hotel or campsite, and 
choosing Route > Add as Start. You have begun, 
and it’s only Step 5! Select the next waypoint on 
your journey and add it as a Stop, making sure it 
gets numbered with the next number. (Some-
times S&T will attempt to help you design a 
route by changing the order of the waypoints 
you enter, based on proximity to the previous 
one. If it puts one out of order, you can correct it 
in the Route Planner panel by selecting the stop 
and clicking the Move Up or Move Down but-
ton.) Continue to select waypoints along your 
route, which you’ll most likely choose by fol-
lowing the ACA map narrative. All turns, signifi-
cant road bends, and other points of interest will 
be already be on the map waiting for you to in-
clude them as part of the route if you want. You 
can also view selected Points of Interest included 
with S&T by choosing View > Show or Hide 
Places. You can add these to your route in the 
same way as you add the pushpins.

When the day’s route is complete, you can let 
S&T complete its route-making by telling it to 
Get Directions (Route > Get Directions), but this 
is not necessary. (A word on distance is in order 
here. When S&T makes a route by connecting 
many waypoints, it will begin to overestimate 
the distance traveled. If the route contains a sec-
tion that S&T thinks is impassable by car, it may 
take a long way around. If a waypoint is recog-
nized as being on the wrong side of a divided 
highway or just off the road, there will be a di-
version in the route. And so on. All of these dis-
crepancies add up to driving distances that may 
be far off the actual biking distance. Know that 
now. If you want to get a better estimate of rid-
ing distance, use the info from the ACA maps 
and supplement it with any intentional diversions 
you plan. You can also use the convenient Meas-
ure Distance Tool in S&T. If you want, you can 
even try opening another instance of S&T and 
attempting to force it to replicate the chosen 
route. You should use the Avoid Area feature and 
try to use as few points as possible at all the right 
intersections to make it describe the right route. 
The distance it shows then may be fairly accu-
rate.) The route described by S&T will not be 
saved or wind up in your GPS. What will make it 
to the unit is the data for every Stop along the 
route (as waypoints), the order of the waypoints 

(as route legs), and the pushpins (as waypoints). 
So any point you add to your route as a Stop, be 
it a pushpin, part of the ACA route, an address, 
or simply a bend in the road will become a way-
point in your GPS later. Here’s how.

6. Save your route as a S&T map file: File > Save 
As. Choose type Streets & Trips (not Map Tem-
plate), name it uniquely, and save it with the data 
for the current map section. The new file will 
end with the extension .est.

7. Convert the map to .gpx format for use with 
EasyGPS: This is where the beauty of st2gpx 
shines through. This simple utility will read the 
information contained in the saved .est file and 
convert it to a .gpx file, which can be opened by 
EasyGPS. Users should familiarize themselves 
with the usage of this program before continu-
ing. The instructions and FAQ should get you up 
and running. Although the latest version (05, as 
of this document) will claim to have some diffi-
culty in the conversion process and will also 
produce a null file, it works just fine. (You can 
delete the null file that will be left over after a 
conversion.) Once you have created the new .gpx 
file from your .est file, place them both with the 
other files for the current map section. Rename 
the files as you wish. I like to call the .est and 
.gpx files by the same names, using the riding 
day number and the endpoints. (E.g. “17 Bogal-
usa to Easleyville.est” and “17 Bogalusa to 
Easleyville.gpx”) Open the new .gpx file in 
EasyGPS. It will contain the day’s route and all 
the waypoints for the section, as well as any new 
waypoints created for this route in S&T. For the 
sake of convenience later, I like to delete all the 
points in the top pane now. (The saved route will 
contain the waypoint data for all of its stops, and 
we’ll add the complete set of ACA waypoints 
back in later, so it’s safe to delete the listed way-
points now.) (Right-click on one of the way-
points, press Control and A to select them all, 
then press the Delete key.) Also, I like to edit the 
route info to make it easier to sort them later. To 
do so, right-click on the route name in the bot-
tom pane, and choose Edit Route. I name the 
route with the riding day number, and then de-
scribe the start and end towns in the Description 
box. Save the file with the changes. (It’s time for 
another note on distance. The distance given by 
EasyGPS will not be an accurate riding distance, 
either. It will be the distance between the way-
points as they would be connected by straight 
lines, so necessarily shorter than the riding dis-
tance.)

8. Continue to create routes for each day by repeat-
ing Steps 5 through 7.
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9. Send the data to your GPS: You have a few op-
tions here. You can upload each route individu-
ally using EasyGPS, and then separately upload 
the waypoints-only file you created way back in 
Step 1. If you’d like to create a single .gpx file 
that contains every route in the section along 
with all the waypoints, just upload all the appro-
priate routes and the waypoints as just described 
above, then open a new EasyGPS file and re-
ceive the routes and waypoints back into the new 
file. Save it, wrap it in foil, label it, and put it in 
the freezer until you’re ready to ride.

Thanks to James Sherring for helping with st2gpx 
and Ron Henderson for helping with g7towin. Their 
tiny utilities make all of this possible.

ACA member Seth Copans wrote this document in September 2004. He 
is solely responsible for its content.
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Appendix B –
Three digit conversion

three digit 
number

34 character 
conversion

100 A0

101 A1

102 A2

103 A3

104 A4

105 A5

106 A6

107 A7

108 A8

109 A9

110 B0

111 B1

112 B2

113 B3

114 B4

115 B5

116 B6

117 B7

118 B8

119 B9

120 C0

121 C1

122 C2

123 C3

124 C4

125 C5

126 C6

127 C7

128 C8

129 C9

three digit 
number

34 character 
conversion

130 D0

131 D1

132 D2

133 D3

134 D4

135 D5

136 D6

137 D7

138 D8

139 D9

140 E0

141 E1

142 E2

143 E3

144 E4

145 E5

146 E6

147 E7

148 E8

149 E9

150 F0

151 F1

152 F2

153 F3

154 F4
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